Ladislav Lhotka from CZ.NIC co-authored a new internet standard

This March, the IETF released a new Internet standard RFC 8349 (A YANG Data Model for Routing Management (NMDA Version)). Authors of the new Internet standard are researchers from CISCO Systems and Huawei, as well as Ladislav Lhotka, head of research team at CZ.NIC Laboratories.

This March, the IETF released a new Internet standard RFC 8349 (A YANG Data Model for Routing Management (NMDA Version)). It defines a basic data model for the configuration and management of IPv4 and IPv6 routers written in YANG and corresponds to the new Management Datastore Architecture (NMDA) described in RFC 8342. The new architecture takes better account of the typical configuration workflow and introduces an explicit interdependence between configuration and status data. The IETF will continue to standardize only NMDA-ready YANG modules. The RFC 8349 replaces the previous RFC 8022 standard based on an old data warehouse architecture.

Authors of the new Internet standard are researchers from CISCO Systems and Huawei, as well as Ladislav Lhotka, head of research team at CZ.NIC Laboratories. Lhotka has long been an active member of the IETF community and the first Czech in history to participate in the creation of an Internet standard as one of the main authors (RFC 6110). In addition, he authored and co-authored another four important Internet documents (RFC 7951, RFC 7951, RFC 8022 and RFC 8349). You can read about some of these RFCs on the CZ.NIC blog.