Ladislav Lhotka from CZ.NIC is signed under the new Internet standard
The new Internet Standard RFC 8528 defines an optional extension of YANG for modeling configuration and status data. This extension, called “schema mount”, introduces another method of combining data models into larger units.
This month, IETF released a new Internet standard YANG Schema Mount (RFC 8528), co-authored by Martin Björklund from Tail-f and Ladislav Lhotka, Head of CZ.NIC Labs.
The new Internet Standard RFC 8528 defines an optional extension of YANG for modeling configuration and status data. This extension, called “schema mount”, introduces another method of combining data models into larger units. In terms of application, one of the largest areas of use might be the various systems with virtualization, where data models of virtual machines or routers are part of a larger host device model.
In addition to working in the CZ.NIC Association, Ladislav Lhotka is also an active and long-standing member of the IETF Internet community. He is signed under RFC 6110, RFC 7951, RFC 7952 and RFC 8022, with RFC 6110 being the first Internet standard authored by an Internet researcher from the Czech Republic.